Составить программу печатающую значение true и false квадрат заданного трехзначного числа равен кубу суммы цифр этого числа

Dariapororor Dariapororor    1   29.08.2019 18:50    1

Ответы
moakoroleva moakoroleva  06.10.2020 03:28
Var A,B:integer;
Begin
Write('Введите трёхзначное число: ');
ReadLn(A);
B:=(A div 100)+((A div 10) mod 10)+(A mod 10);
WriteLn(A*A=B*B*B)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика