Составить программу, печатающую значение 1, если указанное высказывание является истинным, и 0 в противном случае: цифры данного двузначного числа n образуют строго возрастающую последовательность

lilli393 lilli393    3   28.05.2019 09:00    1

Ответы
LiliLay17 LiliLay17  25.06.2020 19:18
Реализация на паскале:
var n:integer;
begin
repeat
readln(n);
until (n > 9) and (n < 100);
if n mod 10 > n div 10 then writeln('1')
else writeln ('0');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика