Составить программу паскаль нахождения произведения двух натуральных чисел без использования операции умножения.

kseniya279 kseniya279    3   01.06.2019 11:40    5

Ответы
Help093646 Help093646  02.07.2020 16:17
Vara,b,z,x:integer;
begin 
writeln('Введите первое число'); 
readln(a);
 writeln('Введите второе число');
 readln(b);
 writeln('Введите третье число равное первому');
 readln(z);
 a:=1;
 while a<=z do
 begin 
x:=x+b;
 a:=a+1;
 end;
 writeln('произведение равно = ',x)
 end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы