Составить программу паскаль из данного текста выбрать все буквы и сформировать другую строку , сохранив их последовательность.

Пелагея9087 Пелагея9087    2   02.09.2019 12:10    0

Ответы
mprodeus99p0812l mprodeus99p0812l  06.10.2020 11:58
// PascalABC.NET 3.2, сборка 1449 от 23.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString.MatchValues('[А-Яа-яЁёA-Za-z]').JoinIntoString('');
  Writeln(s)
end.

Пример
П34+ри34в  е56т...65от_(шт:иб56423Л"ет!Th*/i+s_4ISa?>w5ord~
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика