Составить программу, отгадывающее натуральное чётное число, загаданное пользователем. ниже представлен рекомендуемый диалог во время работы программы: загадайте натуральное чётное число прибавьте к нему 4 уменьшите на 6 поделите на 2 что у вас получилось? 3 вы загадали число !

mileenkaaa mileenkaaa    3   30.03.2019 09:20    0

Ответы
12keti 12keti  27.05.2020 16:18

var i:integer;

begin

writeln('Загадайте натуральное четное число.');

writeln('Прибавьте к нему 4. Уменьшите на 6. Поделите на 2. Что у вас получилось?');

readln(i);

writeln('Вы загадали число ', i*2+2);

end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика