Составить программу определения суммы вклада в банке через заданное количество лет. начальная сумма и процент начисления также .

zandaryanartem1 zandaryanartem1    2   21.05.2019 03:50    2

Ответы

var year,percent,insum,cursum:integer;

begin

read(year, percent, insum);

cursum:=(percent*insum)/100*year+insum;

write(cursum);

end.

 

Входный данный должны быть типа
2 15 100

Выходные будут
130 

Вопросы в приват 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы