Составить программу нечетных чисел, ввод склавиатуры, в диапазоне от 300 до 6000​

shopiakprod shopiakprod    3   13.05.2021 13:40    0

Ответы
valeraitrva valeraitrva  13.05.2021 13:50

PascalABC.NET 3.0, сборка 1088

begin

  Writeln('Сумма четных от 1 до 10 равна ',

    Range(2,10,2).Sum);

  Writeln('Произведение нечетных от 1 до 10 равно ',

    Range(1,10,2).Aggregate((x,y)->x*y))

end.

Результат выполнения программы:

Сумма четных от 1 до 10 равна 30

Произведение нечетных от 1 до 10 равно 945

ПОКАЗАТЬ ОТВЕТЫ
kupcovaSvetl kupcovaSvetl  13.05.2021 13:50

1 км а сё 5ам ма6еп

Объяснение:

Пгдмодсодсщнсщнсщ

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика