tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу. напишите
Составить программу. напишите программу, вычисляющую и выводящую на экран число бит, если задано число мбайт. количество мбайт вводится с клавиатуры.
1domrahev
3 04.07.2019 08:20
24
Ответы
МарысяДэн
02.10.2020 19:59
1мбайт = 1024 кбайт
1кбайт = 1024 байт
1 байт = 8 бит
var a:real;
begin
writeln('cislo megabaitov=');
readln(a);
writeln('cislo bit=',a*1024*1024*8);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
veronikashows
05.03.2021 14:56
Установите соответствие между данными и их типом...
radzihovskaa
21.05.2020 10:55
Решите задачу по информатике...
Maks2801
21.09.2019 10:50
Каким образом определяются размеры листа бумаги документа?...
StarBoy12ewq
21.09.2019 10:50
Подробное сообщение о компьютерной графике...
mixa342
21.09.2019 10:50
Составьте блок-схему для определения положения точки а с координатами (x,y) на плоскости...
kad132
21.09.2019 10:50
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 34×34 пикселя, если известно, что в изображении используется палитра...
Altama
03.05.2020 10:41
Дана функция вида r=f(ϕ), где r,ϕ – полярные координаты использую формулы для перехода в декартову систему координат: x=r⋅cosϕ y=r⋅sinϕ построить график функций (задание...
smolyarrrovav
11.08.2019 21:40
Скажите где обитают млекопитающменя животные ? 3 кл можно ли мышей и крыс , живущих в наших домах , считать животными ? 3 кл...
stalker1897ox9hzs
11.08.2019 21:40
Много . сочинение на тему капитанская дочка швабрин - полная противоположность петра....
kroylayshic
11.08.2019 21:40
Какие организмы господствовали в архее?...
Популярные вопросы
Сильно решить через дискриминант...
3
Разобрать по составу предложения : метко назвали эту птичку - щегол....
3
Действия с векторами.сделайте ...
3
Выбери величи ны которые можно складывать и запиши равенства 5кг 15 см...
3
Перевести на язык 1.программа уже обсуждена 2.сообщение уже отправлено...
2
Вычислите протяжность африки вдоль северного и южного тропиков (1градус...
2
Серик купил плитку шоколада,которая делитсч на 12 одинаковых кусочков....
2
1)индивидуальное развитие организма называется: а)филогенез б)овогенез...
1
Надо 1.известно что в «рассвет» прибыль от реализации продукции - 1400...
3
Найди при каком значение буквы: а)выражение 7x больше 4x на 51? как это...
1
1кбайт = 1024 байт
1 байт = 8 бит
var a:real;
begin
writeln('cislo megabaitov=');
readln(a);
writeln('cislo bit=',a*1024*1024*8);
readln;
end.