Составить программу нахождения времени свободного падения тела с высоты h формула t=√2×h/g

foma2004korol foma2004korol    3   27.08.2019 13:30    7

Ответы
кпрооо кпрооо  05.10.2020 22:58
Время свободного падения на Земле:
Const
   g = 9.8;
Var
   h:real;
Begin
Write('h = ');
ReadLn(h);
WriteLn('t = ',sqrt(2*h/g));
End.

Время свободного падения на любой планете:

Var
   h,g:real;
Begin
Write('h = ');
ReadLn(h);
Write('g = ');
ReadLn(g);
WriteLn('t = ',sqrt(2*h/g));
End.
ПОКАЗАТЬ ОТВЕТЫ
mskobetsnata mskobetsnata  05.10.2020 22:58
Program delta;
var h,t:real;
begin
writeln('введите высоту');
readln(h);
t:=sqrt(2)*h/9,8;
writeln('время=',t);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика