Составить программу нахождения суммы, произведения и разности двух целых чисел в pascal. вообще здесь ничего не пониманию и с удовольствием выслушаю объяснения, хотя знаю, что легко, да, да.

ЭЩЩКЕРЕЕЕ ЭЩЩКЕРЕЕЕ    3   17.08.2019 08:40    0

Ответы
kall4 kall4  05.10.2020 00:23
Var
  a,b:integer;
begin
  Write('Введите два целых числа через пробел: '); Read(a,b);
  Writeln(a,' + ',b,' = ',a+b);
  Writeln(a,' - ',b,' = ',a-b);
  Writeln(a,' x ',b,' = ',a*b)
end.

Пример
Введите два целых числа через пробел: -17 28
-17 + 28 = 11
-17 - 28 = -45
-17 x 28 = -476
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика