tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения суммы квадратов чилел от 1 до 100
annakota2
1 18.03.2019 01:10
1
Ответы
Знаток228111
25.05.2020 22:00
program r;
var a:longint;
i:byte;
begin
a:=0;
for i:=1 to 100 do a:=a+sqr(i);
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Lissa000
23.08.2019 17:40
Ctrl+home= что. page up = что. caps lock= что. esc= что. insert=что. enter= что. ctrl+backspace=что...
Robingood135
01.09.2019 15:00
Turbo pascal напишите, , программу для считывания из файла квадратной матрицы, и её транспонирования....
5nelli
06.07.2019 18:40
Информационная модель объекта должна отражать? a) существенные признаки в соответствии с целью моделирования b) все существенные признаки c) только свойства d) несущественные свойства...
N1R2
04.04.2020 11:11
Что появится на экране, после выполнения данной программы...
69supreme
04.04.2020 11:20
Запишите выполнение приведенного фрагмента для табличной величины значениями элементов который являляются числа 2; -2 ;3; 0,25; -4 .dob:= 1; for i :-1 to 5 do dob :- dob * a[i]2. Запишите...
UnderTakerDie
20.10.2020 09:46
Напишите программу,которая запрашивает с клавиатуры целое число от 1 до 1000 и выводит на экран произведение этого числа на все целые числа от 1 до 100 Пример: Вводим число 7 Программа...
stovhelen
20.10.2020 09:47
информатика на этой недели. ...
drrrrrr2
20.10.2020 09:47
5. Допишите предложения А) Программное обеспечение – совокупность программ, .Б) Виды программного обеспечения - .В) Операционные системы устанавливают не только на компьютеры, но и...
aodemidov
20.10.2020 09:47
При раскопках археологи нашли глиняную табличку со следующими символами:._|_..|._|..__.._.__...
Даринка30000
04.05.2021 15:50
За 4 дня столяр изготовляет 20 полок, а его ученик за 2 дня - 6. За сколько дней столяр с его учеником изготовлят 40 полок, если буду работать с такой же продуктивностью?...
Популярные вопросы
Какие животные живут в постоянно влажных экваториальных лесах?...
1
Периметр равнобедренного треугольника=48см,а основание меньше боковой стороны на...
3
Какой антоним у слова прененебрежительный...
3
Поделить текст на части озаглавьте их кем быть и кем не быть? шли по улице два товарища...
3
Человеческие качества юнкера василия васильевича плез, , желательно кратко, 12 )...
3
Вы хотели бы заниматься спортом для жизни? причина или почему? !...
3
Заполните таблицу: название опыта-определение хлорид - иона что делали? что наблюдали?...
3
Как ты думаешь,почему во время аварии на судне жилет требуется одеть всем,даже тем...
2
1. где в южной америке самые низкие температуры воздуха? 2. в каких районах южной...
3
Вопросы по произведению ася - согласны ли вы с тем что взрослые должны вмешиваться...
3
program r;
var a:longint;
i:byte;
begin
a:=0;
for i:=1 to 100 do a:=a+sqr(i);
writeln(a);
end.