tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения n факториал (n! ) информатика, 9 класс, операторы ветвления !
Zufar1618
3 13.07.2019 16:40
0
Ответы
foxylol1
20.09.2020 06:45
Var n,i:integer; Begin Read(n); I:=0; While n>0 do begin I:=i*n; Dec(n); End; Writeln(i); End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Домiнiка
12.02.2021 07:34
Напишите программу на python, которая будет искать, сколько осталось минут до часа. Т.е. будет n - кол-во минут, которая на вход получает какое-то значение и написать программу, в...
ПолинаТ1
12.02.2021 07:30
Какие требования необходимо выполнять при создании реферата? 1.Выравнивание абзаца: по ширине. 1.Реферат должен быть выполнен на одной стороне листов белой бумаги формата А3 (210 х...
Simpson011
06.03.2020 20:09
сделать задание в). Нужно делать в программе Кумир. Использовать цикл условия и пока...
Дмитрий308228
06.03.2020 20:26
напишите программный код вывода чисел от -50 до -30 используя цикл с параметром for. на c++...
safievd6Димас
06.03.2020 20:29
Прога выводящая сумму всех натуральных чисел до данного (цикл do while) язык C...
annaphilatovp06jxq
06.03.2020 20:30
Можете сделать г). Программа Кумир. Цикл пока и цикл условия....
polina11111334944849
06.03.2020 20:30
Между населёнными пунктами а в с d е построены дороги протяженность которых приведены в таблице определите длину кратчайшего пути между пунктами А и Е Передвигаться можно тоько по...
gulmamedovaxayald
06.03.2020 20:30
Яке програмне забезпечнення використовується для створення сайту?...
zoonadin
06.03.2020 20:42
З якою метою здійснюється реєстрація сайту у пошукових системах та каталогах?...
lawrence02
06.03.2020 20:42
напечатайте на C++ 1)Реализуйте алгоритм приближенного бинарного поиска. Входные данные В первой строке входных данных содержатся числа N и K (0NK100001 ). Во второй строке задаются...
Популярные вопросы
Какое из веществ, формулы которых приведены ниже, является основанием?O SiOSіO2OH2...
1
Французский 7 класс Нужно сделать 1-20 предложения...
3
ЗАРАНЕЕ БЛАГОДАРЮ :) В воздухе чугунная деталь растянула пружину динамометра с силой...
2
Конкуренто моложеди Казахстана определяется уровнем образования. В 1992 году был...
3
решить 8 вариант. Осталось пол часа....
3
Бразилияның жастық құрамының өзгеруі?...
2
Чему равно выражение 10000 · KANG - 10000 · AROO + KANGAROO , если разные буквы...
3
Раздели текст на части Озаглавь каждую часть составь план на основе последовательности...
2
Для новогоднего праздника надо было подготовить 36 подарков, но подготовили 5/4...
2
3. the correct item. 1 The giant panda is a rare/migrati species: there are very...
3