tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения максимального числа из 15 целых чисел
kseniya04ok
3 01.09.2019 18:50
0
Ответы
Yulia542
03.08.2020 13:54
PascalABC
const
n = 10;
var
a := ArrRandom(n);
max : integer;
begin
a.Println;
for var i:=0 to n-1 do
if (a[i] > max)
then max:=a[i];
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sima121
03.12.2020 07:59
СОР по информатике. посчитай сколько выйдет средний у Шакенова Т. напиши формулу и адрес ...
linakirilinaa
29.04.2020 16:24
Який виконується команда циклу з лічильником в Object Pascal...
Den12364665
29.04.2020 16:24
Составить программу на языке С++, решающую следующую задачу: Дано трехзначное число. Найти сумму и произведение его цифр....
Mariya197819
29.04.2020 16:19
Цикл с параметром решить задачу 1-2/3х+3/4х*2-4/5х*3+...+11/12х*10 при х...
lizasereda05
15.06.2019 10:40
Пословицы к сказке два брата толстого...
Innka898989
22.09.2019 18:10
Количество значащих нулей в двоичной записи десятичного числа 109 равно:...
LubaIvanova160
22.09.2019 18:00
Доступ к файлу next.txt, находящемуся на сервере htm.ru, осуществляется по протоколу http. в таблице фрагменты адреса файла закодированы цифрами от 1 до 7. запишите последовательность...
ВопросикиОтШколоты
18.05.2019 21:20
Напишите программу, которая находит произведение двух наибольших чисел из последовательности натуральных чисел. программа получает на вход натуральные числа, количество чисел...
buchsandra
27.05.2020 11:34
Информатика.1. Для чего в текст добавляют рисунки и таблицы?2. Из каких источников берутся картинки для размещения в документе?3. Как в документе указывается место для размещения...
Tanya200404
27.05.2020 11:34
Определите значение переменной c после выполнения следующего фрагмента программы:a = -5b = 14b = b + a*2if a b thenc = a + belse c = b – aПОЛНОЕ РЕШЕНИЕ!...
Популярные вопросы
Заполнить пробелы ( там где местоимения. по возможности объяснить. 1.) i...
2
Допожіть скласти речення зі словів я кі починаються на ф, о, р, м, а...
1
Уквадрата 4 стороны по 90 градусов если их перемножить получаеться 360 градусов....
3
Впервую мензурку налили v₁=1,6 дм³ воды, а во вторую - v₂ = 200 мл. площадь...
3
Вынесите множитель их-под знака корня: 24 в корне 63 в корне 98 в корне 96...
3
С28 костей домино наугад вынимают одну. какова вероятность того, что: 1)...
1
15 за решение вычислите число ионов что приходится на 20 недиссоциированных...
1
Сочинение дубровский защита человеческих прав...
2
Сочинение на тему почему дубровский стал разбойником...
3
Чем отличается самолёт истрибитель от самолёта штурмовика в савремености...
3
const
n = 10;
var
a := ArrRandom(n);
max : integer;
begin
a.Println;
for var i:=0 to n-1 do
if (a[i] > max)
then max:=a[i];
writeln(max);
end.