Составить программу нахождения
количества целых чисел кратных 3
на интервале от 1 до 100. прописать
комментарий к программе очень надо

southpaw40 southpaw40    1   23.04.2020 18:44    0

Ответы
danilovairinka danilovairinka  24.04.2020 00:30

ответ:Var

 n,s:integer;

begin

 n:=3; s:=0;

 while n<=100 do begin

   s:=s+n;

   n:=n+3

   end;

 Writeln('S=',s)

end.

Результат

S=1683

Первое число, кратное 3 - это само число 3. А дальше по 3 прибавляем...

Неограниченные возможности для обучения без рекламы со Знаниями Плюс

ПОПРОБУЙ СЕГОДНЯ

Нажми, чтобы рассказать другим, насколько ответ полезен

3,0

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика