Составить программу нахождения длины окружности по указанному радиусу r.используя указатели.(язык с++) дано трехзначное число. найти произведение цифр числа.(язык паскаль) меньшее из трех чисел увеличить в 3 раза.(язык с++)
Сделаю только второе задание (Pascal), ибо с++ не изучал. Program z2; var sum,n:integer; begin writeln('Введите целое трёхзначное число (например 100)'); readln(n); sum:=(n div 100) + (n div 10 mod 10) + (n mod 10); writeln('Сумма цифр числа: ',sum); end.
Program z2;
var
sum,n:integer;
begin
writeln('Введите целое трёхзначное число (например 100)');
readln(n);
sum:=(n div 100) + (n div 10 mod 10) + (n mod 10);
writeln('Сумма цифр числа: ',sum);
end.