tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на языке програмирования
Составить программу на языке програмирования паскаль в группе 7 человек рост вводится с клавы выводит на экран самого ниского
Глглолл
1 15.08.2019 22:10
0
Ответы
Шкушвово
04.10.2020 21:49
Обычная задачка на минимум
сonst n=7; var i:byte; c:array[1..n] of real; min:real; begin for q:=1 to n do read(c[q]); min:=c[q]; for q:=2 to n do if min>c[q] then min:=c[q]; write(min); end..
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Glazkovanuriya
10.12.2020 15:49
Размеры корпуса ноутбука HP Envy x360 (2020) 15-ed0019ur равны 35.8 x 23 x 1.9 см. Вычислите диагональ экрана ноутбука!...
Дарья0007
08.10.2019 03:20
С1 дан список из 20 целых чисел заполненный числами из интервала [0; 15]. определить среднее арифметическое элементов списка больших некоторого числа p. 2 найдите среднее...
АгнияБарто2
08.10.2019 03:20
Нужно найти проблему проекта по его теме. тема: квантовые компьютеры. суперкомпьютеры. разработка компьютеров будущего...
MADHOP2016
15.05.2020 13:51
Когда и кем было основано книгопечатание на Руси?...
Ilyavazhnov1995
15.05.2020 13:51
2. Отделка- это… а) покрытие поверхности изделия чем- либо; б) завершающая операция при изготовлении изделия; в) устройство установок. г)клейка обоев 3.Технология как наука...
Ijorik
15.05.2020 13:51
Напишите код Блок-Схемы на языке программирования Python...
sasha19771
15.05.2020 13:51
В результате выполнения программы переменная s примет значение :?...
яна1768
15.05.2020 13:51
Ввести с клавиатуры двузначное число. Определить, делится ли оно на сумму своих цифр без остатка....
FOXyashka2005
15.05.2020 13:50
Постройте с маркера автозаполнения в столбце G ряд чисел, кратных трём от 3 до 363 (ЗАДАЧА С ТАБЛИЦАМИ EXEL)...
vladduliman5
19.10.2020 05:49
с заданием По примеру: Процедура ЕДИНИЦА начповоротшагшагшаг......
Популярные вопросы
Подберите глаголы с противоположным значением. падать. сесть.встречать...
3
Решить, дано двумерный массив целых чисел. вычислить сумму всех отрицательных...
2
Что такое пищеварительная система ? из чего она составит?...
3
Написать отзыв на рассказ чудик 6 класс...
2
Выполните действия 4,2×(-7)-9,3÷(5,8-8,9)...
1
Сенкан про васю в митькозавир іх васюківки...
2
Написать изложение что красивее всего? многие ,☺...
2
Потрібно розповісти про місто у художньому стилі, використовуючи однорідні...
1
Как повлияла октябрьская и февральская революция 1 мировой войны? можно...
2
Решить уравнение. (x+14,22): 6=3,07...
2
сonst n=7; var i:byte; c:array[1..n] of real; min:real; begin for q:=1 to n do read(c[q]); min:=c[q]; for q:=2 to n do if min>c[q] then min:=c[q]; write(min); end..