Составить программу на языке паскаля, которая находит боковую сторону в равнобедренном треугольнике , если известна площадь-s и основание-b

arsenijcurikov arsenijcurikov    3   28.08.2019 17:50    0

Ответы
makoldinvyacheoxyw3a makoldinvyacheoxyw3a  14.08.2020 21:59
Var a,b,h,s:real;
begin
write('S = ');
readln(s);
write('b = ');
readln(b);
h:=2*s/b;
a:=sqrt(h*h+(b/2)*(b/2));
write('a = ',a:4:2);
end.

Пример:
S = 12
b = 6
a = 5.00
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика