tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу на языке паскаль вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г) пример оформления результата: 1 фунт=0,4 кг 2 фунт=0,8 кг 20 фунт=8 кг
dora12345pandora
1 31.05.2019 04:00
1
Ответы
Mariniko3679
01.07.2020 14:11
Var I:integer;
uses crt;
begin
for I:=1 to 20 do
writeln(I,' фунт = ',I×0.4,' кг');
end.
P.S. НАДЕЮСЬ на Лучший ответ.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
diamond31
17.07.2019 06:10
Сделайте кроссворд по теме компьютер как универсальное устройство буду то первый тот...
Лилия3510
18.02.2021 15:29
Выберить все верные варианты ответов. Программа, проверяющая, равно ли число анулю, будет иметь следующий программный код:Верных ответов: 3if a 0a=0print( Вы ввели число...
МахаХей
18.02.2021 15:27
Какое значение будет переменной В после выполнения условного оператора іf, если a=8?...
Анастасияпрофи1
01.10.2019 06:50
Какие виды шрифта есть в ворде ( я знаю что этого 3)...
makssabarov
11.03.2021 09:01
Проведите соответствие программ и их назначенияКоличество связей: 3WordExcelсистемыпрограммированИЯPower PointWindowsLunixEset Nod 32прикладныепрограммыWinRarLazarusPytonсистемныепрограммыFree...
milerowskaya
11.03.2021 09:00
3. Рассмотрите изображение. Предложите требования для создания данной программы. 1. 2. 3....
АлёнаDances5943
19.01.2022 21:13
Опишіть етапи розв язування задач за до комп ютера...
пингвин39
19.01.2022 21:15
1. Адресою поточної клітинки в наведеній таблиці є: А4 B4 C4 4C...
эльвиракримченкова
19.01.2022 23:14
1. Создание первичных документов а. издательства б. архивы в. информационные службы г. отраслевые информационные центры 2. Предоставление первоисточников а. маркетинговые...
marinasok23
20.01.2022 00:06
1. Написать функцию valid_date, принимающую 3 аргумента - день, месяц и год. Вернуть True, если такая дата есть в нашем календаре, и False иначе. 2. Написать функцию...
Популярные вопросы
Выражение: 4)5/6(1/5n+6)-2/3(9-1/2n)+5/8(4/5n-8)= выражение и найдите...
1
Все грани кубика окрашены в разные цвета.если на этот кубик смотреть...
3
По уравнения решить! -(2х+0.1)=3(0.5-х) 19х-(3х-4)+4(5х-1) 4(0.25х-6)=8(0.125х+3)...
1
Сделать словообразовательный разбор слов отлично и никто...
2
Скількі звуків у словах: йосип, чай, байка, йоржик, майка, лійка...
1
Если мяч бросить на пол, то он подпрыгнет на половину высоты, с которой...
3
Какое проверочное слово к слову поглядеть и к слову разглядеть....
3
Представьте в виде дроби: 16x+y/8x+3x-5y/8x...
3
Есть ли ограничения на максимальное количество слов в сочинении?...
1
Вычислить: arcsin(-1/2), arccos(-1/2), arccos(cos(-pi/ arcsin 1,...
1
uses crt;
begin
for I:=1 to 20 do
writeln(I,' фунт = ',I×0.4,' кг');
end.
P.S. НАДЕЮСЬ на Лучший ответ.