Составить программу на языке паскаль: ввести 4 числа и вывести большее из них.( )

Lusi28 Lusi28    3   24.06.2019 18:30    2

Ответы
браинли56 браинли56  20.07.2020 08:02
Var x, y, z: integer;
var M:Array[1..4] of integer;
begin
z:= -7000;
for var i:= 1 to 4 do 
beginwriteln('Введите число');
readln(M[i]);
if z< M[i] then z:= M[i];
end;
writeln(z :4 );
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика