Составить программу на языке паскаль. спортсмен в первый день пробежал 10 км. каждый следующий день он увеличивал дневную норму на 10% от нормы предыдущего дня. через сколько дней спортсмен будет пробегать более 20 км в день?

10count 10count    2   08.08.2019 17:50    0

Ответы
Anastasiay29 Anastasiay29  04.10.2020 05:33
Var s:real; n:integer;
begin
s:=10;
n:=1;
while s<20 do
 begin
 s:=s*1.1;
 n:=n+1;
 end;
writeln(' n = ',n);
end.

Результат:
n = 9
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика