Составить программу на языке паскаль : составить программу,которая напечатает числа в виде следующей таблицы 5 55 555 5555 55555

ychenicaa7 ychenicaa7    3   07.05.2019 09:54    5

Ответы
silverking silverking  30.09.2020 15:57

var

 i, j, n: byte;

 x: array[1..30, 1..30]of integer;

begin

 writeln('Введите кол-во строк');

 readln(n);

 for i := 1 to n do

   for j := 1 to i do

   begin

     x[i, j] := 5;

   end;

 for i := 1 to n do

 begin

   writeln;

   for j := 1 to i do

     write(x[i, j],' ');

 end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика