tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на языке
Составить программу на языке паскаль принадлежит ли число n интервалу (a,b).
истина4
1 22.08.2019 09:40
0
Ответы
йцуячс2
05.10.2020 12:17
Var a,b,n:integer;
begin
readln(a);//начало интервала
readln(b);//конец интервала
readln(n);//число
if (k>=a) and (k<=b) then
writeln('пренадлежит')
else writeln('не пренадлежит')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vladduliman5
13.06.2019 19:20
Составьте программу, выводящую на экран числа от 1 до 10, по одному числу в строке!...
Sasha34634
13.06.2019 19:20
Дана матрица размера m × n. для каждого столбца матрицы с четным номером (2, 4, …) найти сумму его элементов. условный оператор не ис- пользовать. решить в pascal....
69supreme
23.12.2021 02:05
Информатика паскаль 9 класс е)неверно что ....
Aki1Nozomi
23.12.2021 02:08
Создайте массив А (1..12) с генератора случайных чисел с элементами -20до 10 и выведите его на экран...
vgjfgadg
25.06.2019 04:30
Какие объекты можно использовать в презентации? 1) гиперссылки 2) видео файлы 3) элементы векторной графики 4) архивы 5) pdf файлы 6) аудио файлы 7) фотографии...
MrDeff
25.06.2019 04:30
Измерение количества информации сколько целых страниц машинописного текста можно записать на магнитную дискету если : - емкость дискеты : 1.44 мб - строк на странице...
креореглеонл
25.06.2019 04:30
Дано число 1,6822e−17 нормализованная запись данного числа:...
play1239
30.10.2020 00:30
Составить блок схему ветвящегося алгоритма в qbasic Даны три a,b,с, числа целого типа. Найти количество положительных чисел...
ivan240620058p0bydq
30.10.2020 00:24
Составить блок схему линейного алгоритма в qbasic вычислить площади треугольника , когда заданы стороны треугольника...
Ladylia
30.10.2020 00:18
Привет визначте кількість кольорів у палітрі при глибині кольору 4 8 16 24 32 біти...
Популярные вопросы
ПОМАГИТЕ У МЕНЯ СОЧ M.4FRВерно ли, что 1) точка F принадлежит...
3
составьте 4 вопроса по темам : Причастие , Деепричастие , Причастный...
3
Если кто знает ответ на эти задачи, будут вознаграждены незамедлительно!...
2
Какая из команд ADD,M и SUIE, data требует для своего выполнения...
3
6. Археолог- это ученый, который изучает историческое народа По...
2
Вопрос Равносильны ли уравнения: -2х+3=0 и 6х-9=0? Укажите правильный...
1
Заполнить таблицу у себя в тетради...
1
До ть написати відгук на любий Український фільм, або серіал Буду...
2
ответьте на вопросы, выбрав 1 правильный ответ из четырех предложенных....
3
«Мұнай» деген не? Мұнайды қалай қолданады? Ең сапалы мұнай өнімі...
1
begin
readln(a);//начало интервала
readln(b);//конец интервала
readln(n);//число
if (k>=a) and (k<=b) then
writeln('пренадлежит')
else writeln('не пренадлежит')
end.