Составить программу на языке паскаль, которая создает массив из 10 элементов целочисленного типа и заполняет массив первыми 10 четными числами (начиная с числа 2). программа должна вывести значения последних 3 элементов массива.

1123454321макс 1123454321макс    3   22.09.2019 12:20    0

Ответы
Никk Никk  08.10.2020 09:30
Const last = 3;//сколько последних
const count = 10;//всего чисел
var
arr:array [1..count] of Integer;
i,a:Integer;
begin
while i<count do
begin
a+=1;
if a mod 2 = 0 then
begin
i+=1;
arr[i]:= a;
end;
end;
for i:= 1 to last do
WriteLn(arr[count-last+i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика