tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на языке
Составить программу на языке паскаль для вычисления х процентов от числа с.
Anzhelika0624
3 11.08.2019 08:40
0
Ответы
samal22
04.10.2020 10:58
Var
x, c:integer;
a:real;
begin
write('Введите число: ');
readln(c);
write('Введите количество процентов: ');
read(x);
writeln('%');
a:=c/100*x;
writeln('ответ: ',x,'% от числа ',с,' равно ',a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anisiloppoosa
06.05.2020 13:57
Автоматическая камера производит растровые изображения размером 128×64 пикселей. Для кодирования цвета каждого пикселя используется одинаковое количество бит, коды пикселей записываются...
valentinadeva2p0arnh
06.05.2020 13:56
Запишите задачу на языке программирования Python: В компьютер вводятся два числа. Если первое больше второго, то вычислить их сумму, иначе - произведение....
киса819
20.05.2021 09:22
В системе программирования Pascal ABC составьте программы создания следующих изображений: собачка...
Алика2018
20.05.2021 09:22
розвязать ребус (он на украинском)...
ГIOJLNHA
20.05.2021 09:22
Инструкция по адресу 0X0000000076F7722E обратился к памяти по адресу 0X000000003803D2E8 . Требуемые данные в памяти не помещены из-за ошибки ввода/вывода 0xc000009с как устранить...
Олег4311
04.02.2022 04:55
Как называется объект, обладающий собственным именем на диске, включающий в себя различные файлы? 1. Программа 2. Папка 3. Ярлык 4. Файл...
ilyusha462782
04.02.2022 04:43
Реши задачу. В начале учебного года пятиклассники избрали старосту, председателя совета отряда, звеньевых первого, второго и третьего звеньев. Их имена: Полина, Боря, Владимир,...
Виолетта2003003
22.02.2021 15:15
В программе переменная Х описана как integer. Какую из операций НЕЛЬЗЯ применить к Х? n:=X div 10; n:=X/10; x:=x+5; n:=X mod 10;...
Matrixx666
22.02.2021 15:15
Некоторые имена не могут использоваться в качестве переменных в программе. Эти слова называются -ОСпециальные символыПрописные буквыЗарезервированные словаОАлфавит языка умоляю...
CloudSmile
22.02.2021 15:15
нужно решить в программе для программирования ( программа называется Python) эти 3 задания, очень нужно ) нужно все задания(3) выполнить на компьютере и сфоткать очень...
Популярные вопросы
С точки зрения философской антропологии, интерпретировать человека исключительно...
1
Разложи на множители квадратный трехчлен: 2x2 − 14x + 24....
2
Зробити аналіз поезії Сосна та порівняти з поезією Г.Гейне На півночі кедр одинокий...
2
точки a b c d не лежать в одній площині точки k l m n середини відрізків ac,...
2
Задание 5. Напишите числа, обратные следующим числам: 5 3 8 11 19111) правильным...
3
Основи трапеції = 5 і = 8, а діагоналі 1 = 8 і 2 = 9. Знайти площу трапеції...
3
Причины,периоды,последствия и историческое значение колонизации казахского ханства...
2
Кто такие ереси? история 6 класс...
1
(-3/1+1.12/7)÷(8/3-6/1)×3/1...
3
Для функции y =найди значение k, такое, что (3) = 5.ответ: k...
1
x, c:integer;
a:real;
begin
write('Введите число: ');
readln(c);
write('Введите количество процентов: ');
read(x);
writeln('%');
a:=c/100*x;
writeln('ответ: ',x,'% от числа ',с,' равно ',a);
end.