Составить программу на языке паскаль абс.дано радиусы двух окружностей. найти площадь кольца.

nastyakot11 nastyakot11    1   21.05.2019 14:10    0

Ответы
Nesty111111 Nesty111111  15.06.2020 23:59
Простите-си++ и си только знаю.
ПОКАЗАТЬ ОТВЕТЫ
Darina02020 Darina02020  15.06.2020 23:59

sasha12341234 издеваешься? знать с++ и не написать на паскале??
ну если дано R и r
var r,r1:integer; s,pi:real;
begin
pi:=3.14;
r:=15; //big
r1:=10; //small
s:=pi*(r-r1);
writeln(s);
readln
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы