Составить программу на языке pascal y=ax^3 x принадлежит [-3; 4]

Александра66656 Александра66656    1   14.09.2019 17:40    1

Ответы
DrYgAn8998 DrYgAn8998  07.10.2020 14:50
Так?

//Pascal
var
  a, h, x, y: real;
begin
  write('a = ');
  readln(a);
  write('h(шаг) = ');
  readln(h);
  writeln('x':5,'y':8);
  x := -3;
  while x <= 4 do
  begin
    y := a * (x * x * x);
    writeln(x:7:2, y:10:2);
    x := x + h;
  end;
end.

Составить программу на языке pascal y=ax^3 x принадлежит [-3; 4]
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика