tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на языке
Составить программу на языке pascal, которая печатает ваше имя заданное число раз. ( оператор цикла с параметром)
2930
2 06.06.2019 12:10
1
Ответы
botuchenyy
06.07.2020 16:55
Var s:string;i,n:integer;
begin
read (s);
read (n);
for i:=1 to n do writeln (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
abeke4
06.07.2020 16:55
Var i,b:integer; a:string;
Begin
WRite('Введите имя - ');
readln(a);
write('Введите число - ');
readln(b);
for i:=1 to b do
writeln(a);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Semen0910
02.03.2020 20:58
(1) Сколько элементов =10 в массиве А[1..10,1..10] , если вначале они равны 0 For i:=1 to 5 do For j:=1 to 5 do begin A[i,j]:=A[i,j]+5; A[j,i]:=A[j,i]+5; (2)Сколько...
ира10141
20.11.2020 14:55
1. Посчитай, сколько байт информации содержат 10 KБ? ответ: 9 байт. 2. Посчитай, сколько байт информации содержит 120 бит? ответ: байт....
ГрустныйЛёшенька
20.11.2020 14:55
Два текста содержат одинаковое количество символов. Первый текст составлен из символов алфавита мощностью 128 символов, второй – мощностью 64 символа. Во сколько раз...
khalitovroman
20.11.2020 14:55
Основные операции с информацией в медицинских и биологических системах: сбор, хранение, поиск, переработка, преобразование, распространение определение, классификация,...
matherfather
20.11.2020 14:55
Характеристика растрового зображення оберіть один варіант 1.різноманітність форматів 2.реалістичність 3. можливисть масштабування без втраты якості4. можливість отримання...
farkhod88
20.11.2020 14:56
Дан массив размером K определить наибольший общий делитель python...
Б45
03.06.2019 07:10
Информатика.паскаль. вывести квадрат чисел от 1 до 10...
АуTист
03.06.2019 07:10
1. red hat это: а)база данных б)операционная система в)система базами данных 2.какое сетевое соединение предоставляет большую скорость передачи данных? а)adsl б)wi-fi...
MAN1337228
03.06.2019 07:10
1. расширение файла, как правило, характеризует: тип файла программное обеспечение название программы 2. файл - это: поименованный объект, расположенный на диске поименованная...
Bonga1337
03.06.2019 07:10
Защита и резервирование информации 1. программа для архивации файлов - это: программа для создания резервных копий файлов программа для уменьшения (сжатия) исходного...
Популярные вопросы
Чому мені подобається Африка,...
1
Какае количество энергии выделится при замерзании 2кг воды при 0...
3
Представьте число 3.8 в виде обыкновенной дроби с наименьшем натуральным...
2
Яка маса кальцію прореагувала з киснем масою 3,2 г, якщо утворився...
3
План 1) Основная мысль эпизода 2) характеристика персонажа 3) Изобразительные...
2
7. Лидером движения левеллеров был 1) Оливер Кромвель2) Джон Лильберн3)...
3
ОЧЕНЬ Почему в разных клетках различны число и форма митохондрий?...
2
Бежин луг описание природы (КРАТКО...
3
Каким средством художественной выразительности является выделенное...
3
Записати канонічне рівняння прямої : 2x-2y+5z-3=0 5x+2z-1=0 перед...
3
begin
read (s);
read (n);
for i:=1 to n do writeln (s);
end.
Begin
WRite('Введите имя - ');
readln(a);
write('Введите число - ');
readln(b);
for i:=1 to b do
writeln(a);
readln;
end.