Составить программу на языке pascal. дано: а1, а2, а3, - производное. найти: min

LB1621 LB1621    1   25.06.2019 04:20    2

Ответы
dianka0202 dianka0202  20.07.2020 13:35
Program bit;
var m,a1,a2,a3:
integer;
begin 
 writeln('введите три числа'); 
readln(a1,a2,a3); 
 if (a1<a2) and (a1<a3) then  m:=a1; 
if (a2<a1) and (a2<a3) then  m:=a2; 
if (a3<a1) and (a3<a2) then  m:=a3;
  if (a1=a2) and (a1=a3)  then 
 writeln('они равны') 
 else writeln('меньшее из трёх ',m);
end.
ПОКАЗАТЬ ОТВЕТЫ
kushtueva kushtueva  20.07.2020 13:35
Var a1, a2, a3, min : integer;
begin
readln(a1, a2, a3);
min := a1;
if min > a2 then min := a2;
if min > a3 then min := a3;
writeln(min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика