Составить программу на паскале. задан одномерный массив в(10), заполненный произвольным образом. подсчитать кол-во элементов массива, больших заданного числа k. на экран вывести заданный массив и результат расчета.

feo073007feo feo073007feo    2   22.07.2019 21:50    1

Ответы
lakomka2018 lakomka2018  23.09.2020 18:57
Var  B : array [1..10] of integer;  i,s,k : integer;begin  k := 10;  s := 0;  randomize;  for i := 1 to 10 do  begin    B[i] := random(40);    writeln(B[i]);    if B[i] > k then      s := 1 + s;  end;write('Кол-во элементов массива, больших k : ', s);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика