Составить программу на паскале которая определяет является ли х введённая с клавиатуры корнем уравнения : корень из х+3 -1/х+х2-2=0

ZhEnYa9911 ZhEnYa9911    1   11.08.2019 15:20    0

Ответы
dms30445p0a743 dms30445p0a743  20.08.2020 07:19
import java.util.*;
import java.lang.*;

class {
public static void main(String[] args){

Scanner sc = new Scanner(System.in); // то для ввода

System.out.print("Enter x: ");
int x = sc.nextInt();

if((x +3 -1 / x + x * x - 2) == 0){
System.out.print("X: true");
}
else{
System.out.print("X: false");
};
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика