Составить программу на паскаль. слова могут содержать любые символы языка. найти и вывести в самом длинномслове все символы, отличные от заглавных латинских букв. использовать множества.

SeenL SeenL    3   09.06.2019 01:50    0

Ответы
ларводаны ларводаны  07.07.2020 23:39
var  
  a       : array of string;
  str, m: string;

begin
  readln(str);
  a := str.Split(' ');
  foreach str in a do
    if (m.Length < str.Length) then
      m := str;
  foreach kchr: char in m do
    if not (kchr in ['A'..'Z']) then
      write(kchr);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика