tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на
Составить программу на pascal, цикл "для". вычислить 0,1 x + 0,3 x + 0,5 x +…+ 2,1 x
Deelay
2 16.08.2019 18:40
0
Ответы
varenik506
04.10.2020 23:18
Program n1;
var x, a, S: real; i: integer;
begin
readln(x);
S:=0;
for i:=0 to 21 do
begin
a:=(i/10)*x;
S:=a+S;
end;
writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tttttrrr
08.12.2021 13:52
5.Види інтерфейсів операційної системи а) команний і графічний б) графічний і рядковий в) командний і рядковий...
Yasha1221
08.12.2021 13:53
— Когда у Васи день рождения? — Не помню дату, но точно весной! Определите, сколько битов информации о дне рождения Васи содержится в сообщении? В качестве ответа введите...
vikaprostitova
30.08.2019 14:30
Выбрать операцию результатом который является остатком от деления одного целого числа на другое div for then mod...
ВенераРезанова
10.05.2019 20:15
Все свои надо! ! запишите результат выражения ( ) а)1 б)0 в)а г)1vа...
Darina1110
10.05.2019 20:09
Напишите программу поиска ближайшего лифта в python , в которой пользователь вводит с клавиатуры количество лифтов, лифт, на котором сейчас находится, и положение лифта...
димкаа2
01.07.2019 05:30
Найдите сумму элементов одномерного массива, состоящего из 10 элементов. разделите каждый элемент исходного массива на полученное значение. результат получите в том же...
sevara221
16.04.2020 17:12
Кто действует по алгоритму? 11 букв...
nselt
23.09.2019 16:20
Ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt по четным дням месяца вася чистит зубы,...
demkivskabogdan
23.09.2019 14:38
Постройте орграф, соответствующий таблице....
arinkachoo
23.09.2019 14:41
Нарисуйте в виде графа систему, состоящую из четырех одноклассников, между которыми существуют следующие связи (взаимоотношения): дружат- саша и маша, саша и даша, маша...
Популярные вопросы
написать эссе на тему говорят мудрые ...
3
А) Собственная скорость теплохода 23 км/ч, скорость течения реки 5 км/ч....
3
считая что каждый символ кодируется одним байтом оцените информационный...
1
На семейном празднике собрались 3 матери, 7 дочерей, 7 сестер,5 кузин,2...
3
235A. Спишите, расставляя пропущен- ные знаки препинания при обособленныхприложениях,...
1
Қарахан мемлекетінің жер аумағы ...
2
Which of the events in the text would youlike to attend? Why? Say or...
2
С.49 упр 12 французский язык береговская 5 класс...
3
Раскрой скобки и упрости выражение:−7(4b+8)−(3+b)+3(8+6b).ответ: выражение...
2
Яка кількість речовини кисню знадобиться для повного згорання речовини...
3
var x, a, S: real; i: integer;
begin
readln(x);
S:=0;
for i:=0 to 21 do
begin
a:=(i/10)*x;
S:=a+S;
end;
writeln(S);
end.