tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на
Составить программу на c#.вот условие: вкладчик положил в банк 10000 рублей под 8% в месяц.определить через какое время сумма удвоится.
ник5046
1 09.09.2019 16:00
7
Ответы
mmmmm269
07.10.2020 03:39
Using System;
class Program
{
public static void Main()
{
double s1,s2;
int k=0;
s1 = 1000;
s2 = 2*s1;
while (s1<s2){
k++;
s1*=1.08;
}
Console.WriteLine("k = {0}, s1 = {1:f2}", k, s1);
Console.ReadKey();
}
}
Результат:
k = 10, s1 = 2158.92
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
arinuchik
09.06.2019 12:20
Написать программу о загрузке самолета...
kamila267
09.06.2019 12:20
Написать код delphi, который бы брал введенные данные и сохранял в txt файл....
Vankoed
09.06.2019 12:20
Программа на delphi разработать програму суммы n чисел пока сумма не превысит значение m....
JolyHolf1488
14.12.2021 01:20
Найдите ошибку в сообщении 0110001101 и напишите правильный код хеминга...
Valeria0710
14.12.2021 01:13
((1∧1)∨(1∧0))∧(0∧A) Вычислите....
NicholasM
14.12.2021 01:11
Закодируйте число 36 кодом хеминга...
NastyaBykova8720
14.12.2021 01:04
Задание. Создание Gif – анимации 1. Создайте новый веб-документ под названием „gifka.html”, который будет содержать gif-анимации.1) создать в растровом графическом редакторе...
Неееебо2006
10.04.2020 19:23
PYTHON: 1.Напишіть програму за наступним описом: 1. двом змінним присвоюються числові значення; 2. якщо значення першої змінної більше другої, то знайти різницю значень...
GrootShkolnik
10.04.2020 19:24
В массиве К[1..2,1..4] сгенерировать случайным образом элементы массива от -10 до 10, вывести элементы в виде матрицы. Посчитать произведение положительных элементов,...
poladasadov
10.04.2020 19:24
Компьютерные сети бывают ... 1) глобальные 2) высокие 3) глубокие 4) локальные 5) региональные...
Популярные вопросы
Вопрос 1 К какому типу цивилизации принадлежит Россия? Выберите один...
3
Напишите логическое выражение на основе следующей логической схемы....
3
география 8 Розрахуйте за градустою сіткою протяжність України з заходу...
2
Яке перше враження справив Сільвер на Джіма при першій зустрічі?...
2
Вычисление вероятности по формуле Бернулли и с теорем Лапласа 1)Авиакружок...
1
Какие изменения происходит в развитии стран СНГ, начиная с 2000-х...
3
Найдите наименьшее значение n+m ,если среднее арифметическое n чисел...
1
ГОСПОДИ ДАЙ МНЕ ХОТЬ одного ЧЕЛОВЕКА КОТОРЫЙ СМОЖЕТ ДАЖЕ УМАЛЯЮ ЛЮДИ...
1
2. Нарисуйте в тетради схему круговорот воды в природе,связывающего...
2
1have a brother 2. name is Peter 3. is an engineer by profession4...
3
class Program
{
public static void Main()
{
double s1,s2;
int k=0;
s1 = 1000;
s2 = 2*s1;
while (s1<s2){
k++;
s1*=1.08;
}
Console.WriteLine("k = {0}, s1 = {1:f2}", k, s1);
Console.ReadKey();
}
}
Результат:
k = 10, s1 = 2158.92