tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать. и выводит это число на экран заданное количество раз. в pascal
katiaefimova
2 26.06.2019 12:20
0
Ответы
кіндра
21.07.2020 10:22
Var h, d, i: integer;
begin
write('Введите число: ');
readln(d);
write('Введите количество раз: ');
readln(h);
for i:=1 to h do
write(d, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
flaming1337
15.12.2021 17:52
ПРАКТИЧЕСКОЕ ЗАДАНИЕ ИНФОРМАТИКА...
Sergeyii
15.12.2021 17:52
11. Примерами таблиц являются: электронный журнал «фигурное» стихотворение расписание уроков страничка словаря сиквейн программа телепередач...
snezanakoba
15.12.2021 17:53
Код С++. Пользователь вводит год рождения. Программа показывает количество лет и если лет больше или равно 16, то пишет – «добро », если нет – «вход воспрещен»....
Nikitos31055
27.07.2019 15:40
Какую команду нужно выполнить для вставки звука из файла в документ...
chiginavera
19.05.2019 18:49
С# всі вхідні масиви заповнюються випадковими цілими числами з діапазону [- 50; 50]. масив цілих чисел з 14 елементів заповнити випадковим чином. упорядкувати масив за зростанням...
Sweetkristina
19.05.2019 18:49
Напишите алгоритм для вот этих двух узоров в кумире, ! ( 55б.)...
Chernaya4
05.12.2021 23:54
Стихотворения Клюева «есть две страны» и «осинушка» Комплексный анализ План 1. Место стихотворения в творчестве поэта. 2. Ведущая тема, сюжет, композиция произведения. 3....
zalikmap08ic7
05.12.2021 23:54
: Какой из действий (умножение, деление, сплочение или вычитание) нужно выполнить последним, определяя значения выражения ((14 - 0) : 1 + 79) * 14 (Вычисление не выполняй,...
petechkapeshko
05.12.2021 23:54
ХЕЛ М ПАМАХИТЕЗаранее простите что вас перевернул...
inlivemulorada
05.12.2021 23:54
(с++) В матриці поміняти місцями перший рядок з останнім, другий з передостаннім і т. д. аж до центру матриці. Обнулити ті рядки матриці, в яких нуль зустрічається у першій...
Популярные вопросы
Водной куске 18 метров ткани,в другом 9 метров.во сколько раз меньше метров...
1
Слово роща поставить в начальную форму...
2
Метровый-прилагательное.какое будет наречие?...
3
Подобрать 10 слов с непроверяемыми гласными.какой частью речи они являются...
2
Средняя температура января и июля в саванне южной америки льянос?...
2
Скажите героев рассказа черепаха написал л.н толстой и былина как боролся...
3
Периметр прямокутника 48 дм його ширина у 3 рази менша за довжину.знайти...
3
Мама ведет сына за руку. они идут со скоростью 40 м/мин. за какое время...
1
Подчеркни слова которые подойдут к описанию равнины -пропасть ,болото,прямое...
1
Найдите олицетворения в этом стихотворении мой сад с каждым днем увядает;...
2
begin
write('Введите число: ');
readln(d);
write('Введите количество раз: ');
readln(h);
for i:=1 to h do
write(d, ' ');
end.