Составить программу, которая запрашивает пароль (трехзначное число + 2 символа) до тех пор, пока он не будет правильно введен. Верный пароль должен быть задан в виде константы.

REDUCE007 REDUCE007    2   07.03.2020 21:56    5

Ответы
olaseve2007ls olaseve2007ls  11.10.2020 20:55

PASSWORD = '123qw'

while True:

   password = input('Введите пароль: \n>> ')

   if password == PASSWORD:

       print('Пароль совпадает!')

       break

   else:

       print('Пароль введен неверно!\n')

Объяснение:

Python 3.8.2

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика