Составить программу, которая заполняет массив b [1..10] случайными целыми числами в диапазоне от 1 до 15 и находит количество с нечётными значениями

лоо25дллллл лоо25дллллл    1   16.08.2019 10:10    2

Ответы
vikagevorgiz vikagevorgiz  26.08.2020 01:52
Var mass:array[1..10] of integer;   
     i,g,s:integer;
begin
randomize;
writeln('введите максимальное случайное число');
readln(i);
for g:=1 to 10 do
begin
mass[g]:=random(i)+1;
if (mass[g] mod 2) = 0 then s:=s+1;
writeln(mass[g]);
end;
writeln('количество четных в массиве = '+s);
writeln('количество нечетных в массиве = '+(10-s));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика