tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая выводит таблицу умножение на любое число 8 класс
maksukras
2 27.08.2019 21:40
2
Ответы
WiTeKHasky
05.10.2020 23:34
Var
A:real;
i:byte;
Begin
Write('Введите число: ');
ReadLn(A);
For i:= 1 to 9 do
WriteLn(A,'*',i,' = ',A*i);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
erdanabekok
10.06.2019 01:20
Как разгадать ребус сначала стоят две запятые потом нарисована кукла нарисована вишня опять три запятые и воздушные шары ....
all271
10.06.2019 01:20
Известна длина окружности. найти площадь круга, ограниченного этой окружностью составьте блок-схему программы...
progeimer16
14.05.2020 13:15
Электронные таблицы EXCEL (О...
yartemok
14.05.2020 13:15
Составьте программу для вычерчивания прямоугольника со сторонами 2 и 4 единичных отрезка, стороны которого параллельны осям координат и начертите его использовать Чертежник...
куангы8789уш
30.05.2019 08:10
1. в чем заключаются особенности графического редактора? 2. что такое растр? что такое пиксел? 3. как вы понимаете слова изображение выполнено с разрешением 640x480...
AmaliyaLife
30.05.2019 08:10
Дан массив из 10 элементов -случайных чисел из диапазона [-30; 30]. 1,подсчитать в нем кол-во элементов, равных заданному числу. 2, найти минимальный и максимальный...
6452476826657
19.05.2020 16:21
Какое из ниже перечисленных является вирусоми. Троян. Червь. Репликатор. Все ответы верны...
vikavp2
09.04.2021 12:55
изобразите алгоритм блок схема отримання 1 литра воды изобразите алгоритм блок схема затримання 1литр МВД ...
diana25251
09.04.2021 12:54
Створіть проект, у якому можна обчислитизначення функції. Это в лазарус информатика ОЧЕНЬ НАДО СЕГОДНЯ НУЖНО СДАТЬ...
mezhsaya
09.04.2021 12:52
Please help me ~~ / Need to do until 11th April /...
Популярные вопросы
Какие системы программирования вам известны?...
1
Представьте что вам поручено сделать фотовыставку люди нашего времени...
1
Можно ли по некоторым репликам предположить, что чацкий фактически...
3
Диагональ куба равна 7. найдите площадь его поверхности...
1
Подобрать однокоренное слово к слову сторож...
1
Найдите произведение корней уравнения х^3-3x^2-4x+12=0...
3
Является ли поучение владимира мономаха культурным наследием...
1
1) на какой предельной глубине морей и океанов можно обнаружить...
1
Єділянка молекули днк, що складається з 1269 нуклеотидів. скільки...
2
Расставить слова в нужном порядке: a,with,shares,,he,room,friend,his...
3
A:real;
i:byte;
Begin
Write('Введите число: ');
ReadLn(A);
For i:= 1 to 9 do
WriteLn(A,'*',i,' = ',A*i);
End.