tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая выводит сумму первых пяти натуральных чисел.
lyuda29m
1 07.10.2019 00:40
7
Ответы
elenabuda85
10.10.2020 00:40
Var
ch,sum,i:longint;
begin
sum:=0;
WriteLn('Вводите числа.');
for i := 1 to 5 do
begin
readln(ch);
inc(sum,ch);
end;
WriteLn('ответ: ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vankoed
19.10.2021 06:20
Следующее задание по информатике...
tashkaostrovska
20.06.2019 21:10
Внутреннее представление чисел, используя 8-разрядн. ячейку: 83, -117...
sXiM
18.11.2020 21:52
Решить до завтра или сегодня заранее...
EeOneGuy1997
18.11.2020 21:57
Напишите команду в паскале....
FlexxZ000
17.05.2021 16:04
3. Нарисовать бассейн и сделать скрины по пунктам: a) Основная окружность, сделать из нее цилиндр используя инструмент «Тяни/толкай» - b) Внутренняя окружность, используя...
lapyukdima
17.05.2021 16:05
Мини-проект. Урок 121,52,53...
hekaterina0606
12.09.2019 10:00
Объясните почему объем экспорта товаров из германии выше чем из сша...
rogozhin0
12.09.2019 10:00
Юный решил увеличить скорость роста сталактитов. для этого он же должен добавить в атмосферу пещеры а)nh3 б)co2 в) hcl г) h2s д)so2...
НикитаДикий
12.09.2019 10:00
На простые и составные делятся: а. сказуемые в. дополнения с. подлежащие д. определения е. обстоятельства...
кисюня011088
12.09.2019 10:00
Выпиши 10 имён сущиствителены в алфавитном порядке подчеркнул в этих словах согласные ,обозначающие мягкие согласные звуки...
Популярные вопросы
1. Читатель переживает за Герасима врассказа – герой вынужден выполнить...
3
1-Задания: 1.В марте 1858г близ. Аулие Аты началось одно из самых крупных...
1
Решите уравнение 8x2-12+4=0 елси уравнение имеет более одного корня...
3
Элементы множества C – четырёхугольники. Какие из данных геометрических...
3
Как называется точка широты и долготы земной поверхности а) ориентиры...
2
Молекулярное строение твердых тел, жидкостей и газов От чего зависят...
2
Сделайте и побыстрее если можно...
1
Доброе утро с заданием Выразите суммы в данных единицах измерения....
2
в единичном кубе ABCDA1B1C1D1 точка O-точка пересечения диогоналей...
3
Посоветуйте какое нибудь аниме, не знаю что смотреть ...
1
ch,sum,i:longint;
begin
sum:=0;
WriteLn('Вводите числа.');
for i := 1 to 5 do
begin
readln(ch);
inc(sum,ch);
end;
WriteLn('ответ: ',sum);
end.