Составить программу, которая выводит слова истина, если три числа вводимые пользователем положительные, и ложь если хоть одно число отрицательно. примерно решение program p2; var .. : integer; и так далее
write('Введите первое целое число '); readln(x); write('Введите второе целое число '); readln(y); write('Введите третье целое число '); readln(z); if (x>0) and (y>0) and (z>0) then writeln('Истина') else writeln('Ложь'); end.
if если than - тогда writeln - вывод на экран текст на след. стр. readln - ввод текста на след. стр
Var x,y,z: integer;
begin
write('Введите первое целое число '); readln(x);
write('Введите второе целое число '); readln(y);
write('Введите третье целое число '); readln(z);
if (x>0) and (y>0) and (z>0) then writeln('Истина') else writeln('Ложь');
end.
if если
than - тогда
writeln - вывод на экран текст на след. стр.
readln - ввод текста на след. стр
Не забудь нажать " " и "Лучший"