Составить программу,которая выводит на экран коды введенных слов,затем меняет каждый символ с соседним и выводит полученный текст на экран

shmilkovas shmilkovas    3   12.07.2019 17:50    1

Ответы
Hydini Hydini  06.08.2020 23:59
uses crt;
var c:char;
begin clrscr;
write('Введите символ ');
readln(c);
case c of '0'..'9':write('Это десятичная цифра, ее код ',ord(c)); 'A'..'Z':write('Это прописная латинская буква, ее код ',ord(c)); 'a'..'z':write('Это строчная латинская буква, ее код ',ord(c));
'+','-','*':write('Это знак арифметического действия, его код ',ord(c)); //убрал знак /, он в спец. символах ';','<','=','>','?','[',']','{','}','\','/':write('Это служебный символ, его код ',ord(c)); else write('Символ не входит в указанный список') end; readln end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика