tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,которая выводит
Составить программу,которая выводит на экран фамилию и инициалы,введенные с клавиатуры
ndzandigiv
3 10.09.2019 02:30
3
Ответы
NormerSE
07.10.2020 04:24
Var F, i, o:string[50];
begin
readln(F);
readln(i);
readln(o);
write(F, ' ', i[1], '. ', o[1], '. ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
кристина1423
27.05.2019 07:50
Даны н целых чисел найти среднее арифметическое чисел/!...
Ябулочкасизюмом
19.01.2021 15:37
Какие есть возможности у кнопки Добавить обьекты...
pwgamerproyt
19.01.2021 15:38
Відгадай, яке я загадав число? Хто відгадає, отримає подяку на акк, та ше трішки балів просто так...
HappyGamerAND3000
30.11.2021 09:07
напишите наименьшее число х для которого ложно высказывание : НЕ (число 30) ИЛИ (число не чётное)...
AdelinaAries
30.11.2021 09:07
Как можно удалить таблицу из документа...
rne
30.11.2021 09:07
, кто просто так напишит какую ту хрень бан Сразу...
TruckThorEast
10.07.2019 13:30
На ленте имеется две метки на некотором расстоянии друг от друга.каретка находится между помеченными клетками.сдвинуть метку внутрь....
KATE4213
10.07.2019 13:30
20 ! 1)логическое выражение школа=44 и возраст 17 или возраст 12 будет ложным,если а)школа=45,возраст=10 б)школа=45,возраст=18 в)школа=44,возраст=18 г)школа=44,возраст=10...
АннаЛютинго
09.08.2019 14:40
Write the past continuous sentences in the correct order. 1. left/playing/when/they/i/were/in the garden. 2. i/when/just leaving/was/rang/the phone/home. 3. laughing/why/you/me/at/you/were?...
Давиденко
09.08.2019 14:40
Нужны все правители с 862 г -1400г и основные события,...
Популярные вопросы
Объясните своими словами как вы понимаете это выражение: чистая совесть ,где...
2
Напиши пять имен существительных с шипящими на конце....
3
Диагональ делит угол прямоугольника в отношении 2 к 7 . найдите углы между диагоналями...
1
Синтаксический разбор предложения - вместе с юрой на разведку мы приходим в этот...
2
Составить и решить.! расход за день количество дней общий расход 15кг. одинаковое...
2
Поразмышляй о том какое значение имеет для тебя коллектив...
3
Масса иодида калия, использованная для приготовления 200 г 2 %-ного раствора,...
3
Аида,роза и оксана договорились купить к празднику 12 пирожных .роза купила 5шт...
2
Вычислите массовую долю соли в растворе, полученном при упаривании 100 г 16 %-ного...
1
Расставьте коэффициенты методом электронного в уравнении hno3 (разб) + сu = cu(no3)2...
1
begin
readln(F);
readln(i);
readln(o);
write(F, ' ', i[1], '. ', o[1], '. ');
end.