Составить программу которая выводит массив, где элементы с чётными индексами поменяются местами с нечётными индексами.

тусикк тусикк    3   03.06.2019 16:20    0

Ответы
jeniakovaleva56 jeniakovaleva56  03.07.2020 22:41
Program tet; const n=6;
var i,k:byte;a:array[1..n] of byte;
beginwriteln('заполните таблицу ');
for i:=1 to n do readln(a[i]);
for i:=1 to n do write(a[i]:3);
i:=1;
while i<n do begin k:=a[i]; a[i]:=a[i+1]; a[i+1]:=k; i:=i+2; end;
for i:=1 to n do write(a[i]:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика