Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000.

dashafomina94 dashafomina94    2   22.09.2019 07:01    0

Ответы
qRinaTeinaq qRinaTeinaq  08.10.2020 08:55
PascalABC.NET 3.3.5, сборка 1650 от 01.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  Range(1,1000).Where(t->t mod 60=0).Count.Println
end.

Результат
16
ПОКАЗАТЬ ОТВЕТЫ
Kimbra8 Kimbra8  08.10.2020 08:55
Var i, c : integer;
begin
for i := 1 to 1000 do
if (i mod (3*4*5) = 0)
then c := c + 1;
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика