Составить программу, которая вводит с клавиатуры массив из 5 элементов, и находит среднее арифметическое этих чисел.

FoXiCZ FoXiCZ    2   14.07.2019 21:00    0

Ответы
divinadd11 divinadd11  03.10.2020 04:19
Var a:array [1..5] of integer; 
sum,k, i:integer; 
begin 
sum:=0; 
k:=0; 
writeln('Введите 5 элементов массива'); 
for i:=1 to 5 do read(a[i]); 
for i:=1 to 5 do begin 
sum:=sum+a[i]; 
k:=k+1; 
end; 
writeln('Среднее арифметическое всех элементо массива = ', sum/k); 
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика