tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 .вывести на экран произведение
16вопрос
3 31.08.2019 12:50
0
Ответы
tattazhutdinov
20.08.2020 19:24
Var
p, num: integer;
begin
p := 1;
while p <= 1000 do
begin
read(num);
p := p*num;
end;
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sofia2819
05.06.2019 20:40
Дано натуральное число верно ли что это число четырехзначное в паскале программу написать...
миланка20051
09.07.2019 11:20
C++ от острова буяна до царства славного салтана месяц пути. капитан корабля записывает в вахтенный журнал количество миль, пройденных за день. определить, в какую десятидневку...
Сашакозлов13лет
23.08.2019 20:40
Запишите пошагово алгоритм . в бочке имеется вода. как набрать 6 литров воды при 9-литрового и 5-литрового ?...
MashaJummy
28.09.2021 22:51
8(3х-7) =6х решитьу меня время ограниченно7х-(6х+2)=-2+х это второй...
fpu51810
28.09.2021 22:51
Используя рисунок 9 1) покажите,где находились сейсмические зоны 200 млн лет назад2)определите,сколько материков было на Земле 135 млн лет назад,и покажите,где были сейсмические...
1234567890Плюша
28.09.2021 22:51
Read a short summary and choose the correct word for the gap. regrest, English, used, basis, class. слова которые надо вставить. Peter has been an English club member for...
elizabethniall
28.09.2021 22:51
7.18 Fill in the gaps with verbs in brackets using the Past Perfect 1) I (wake) up by 7 o clock. 2) We (finish) a big project by the end of the month. 3) My cousin and her...
nugumanovsalavp092yo
28.09.2021 22:51
Нужно решитт тест фото теста прикрепила...
Васютка3333
28.09.2021 22:51
ОҚЫЛЫМ 4-тапсырма. Мәтінді оқы. Сөйлем соңындағы тыныс белгілердің қойылу себебін түсіндір. ys Сәлем, досым! Қалың қалай? Жаз бойы жайлауда болып, электронды поштамды бүгін...
Julia77707
28.09.2021 22:50
Запишите 10 кислорода в удельной массе молекулы....
Популярные вопросы
Доведить що якби вись земли не була нахилена на наший планети не видбувалася...
2
Нужна 15 составьте слово из букв пеньлеса сонрота ровпоза...
1
Сочинение по за что я люблю новый год ?...
2
Масса стола 18 кг. поверхность соприкосновения с полом одной его ножки...
3
Втреугольнике abc, ab=12, bc =9. отрезок mn параллелен bc, причем точка...
1
Остановился перед забором - это и.п, р.п, д.п, в.п,т.п, п.п, какой из...
1
Начертите на прямом луче точки н 1/2, е 3/10, к 4/5 , м 14/10 , на луче...
2
Будь ласка придумати по два речення зі словами: новий рік,різдво та новорічна...
2
Найти два последовательных натуральных числа произведение которых равно...
1
Опираясь на и климатические карты выявите причины по которым а)на западе...
1
p, num: integer;
begin
p := 1;
while p <= 1000 do
begin
read(num);
p := p*num;
end;
writeln(p);
end.