Составить программу которая строит изображения предмета в плоском зеркале(расстояние от предмета до зеркала регулируется стрелками на клавиатуре)

сонька177 сонька177    3   13.09.2019 03:30    0

Ответы
Сашаawalon Сашаawalon  07.10.2020 11:02

Картинка должна быть в папке с программой и быть в формате BMP

uses
graphabc;

var
n: string;
b: Picture;
s:integer;

begin
writeln('введите расстояние до зеркала');
readln(s);
write('Введите имя файла рисунка: ');
readln(n);
window.Clear;
b := Picture.Create(n);
b.Load(n);
b.Draw(50, 50);
b.FlipHorizontal;
b.Draw(50+2*s,50);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика