tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая считывает целое число и проверяет, оканчивается ли оно на ноль.
Den12364665
2 17.09.2019 07:30
0
Ответы
Anastasia13577
07.10.2020 21:21
var a:integer;
begin
readln(a);
if a mod 10=0 then writeln(a,' оканчивается на 0');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
FoxLove666
30.08.2020 18:58
Проект по информатики Поколение ЭВМ ...
matveyking12345
22.01.2022 05:14
Друге завдання будь ласка 4 клас Інформатика...
nikolay2045
22.01.2022 05:23
Работа выполняется в электронных таблицах. В ячейки D2, E2, F2, G2 ввести соответствующие формулы. Построить таблицу по образцу:...
nikgolubev2000
12.09.2019 22:10
Какие из предложенных множеств являются конечными? 1)однозначные числа 2)нечетные числа 3)кол-во углов в треугольнике 4)натуральные числа...
SuperMan87
09.08.2019 01:40
10 ! при каких значениях a уравнение ax-7=-2x+a не имеет корня? варианты ответа: а) а=5; b) a= -3; c) a= -2; d) a= -4,5...
ровно63
09.08.2019 01:40
Сделайте сравнительную таблицу петра 1 как императора и как строителя...
Shkolnik228007
09.08.2019 01:40
На складе был о 8 яблок сколько в 2 таких...
bossHor
09.08.2019 01:40
Напишите краткий доклад о the tower of london, используя информацию о the tower of london: a famous museum, very old, beefeaters, ravens. с плана: 1) what is it? 2) it is old?...
Fox125123
09.08.2019 01:40
Из поселка выехал велосипедист со скорости 8 км/ч . когда он проехал 16 км , из этого же поселка в противоположное направление выше пешехода . через 5 часов после выезда велосипеда...
alleksus
09.08.2019 01:40
Восновании пирамиды dabc лежит треугольник abc со стороной , равной а. точка к-середина вс. боковое ребро пирамиды равно b. найдите скалярное произведение векторов da и ак....
Популярные вопросы
Перевести на , и как правельно читается. my friend is billy. we go to school...
2
Подчеркни подлежащие и сказуемое.обозначь падеж существительных,которыми...
1
Пешите , ставя пилогательные , которые являются определениями , в нужном...
3
Как написать слова буквами : play with a friend ; walk with a dog...
1
Обжиговый газ состава: so2-8 об.% , o2-12 об%, остальное азот, подвергнут...
3
Как вы объясните название рассказа чехова злоумышленник ? ( , поясните поняятно...
3
Кокого органа нет у подтипа черепные...
2
Напишите. а) 3 правильные дроби. б) 3 неправильные дроби с числителем 7 при...
3
Какое слово можно составить и букв t-u-p-e-r-m-o-k...
1
Высота цилиндра 8 дм , радиус основания 5 дм. цилиндр перерезано плоскостью...
2
var a:integer;
begin
readln(a);
if a mod 10=0 then writeln(a,' оканчивается на 0');
end.