tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая преобразует символ в числовой код в паскале.
Елизавета5820
3 31.05.2019 12:40
0
Ответы
zverrodion199911
01.07.2020 22:57
Var
a: char;
begin
writeln('Введите символ');
readln(a);
writeln(ord(a)); //функция ord(a) возвращает числовой код символа а
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
utyak717
26.06.2019 04:50
Пользователь вводит целое число. программа должна ответить, четным является это число или нечетным, делится оно на 3 или нет, и делится оно на 6 или нет. программа на языке...
Kseniya05
26.06.2019 04:40
Вчем отличия web документа от обычного текста ?...
Ната911
29.03.2019 11:30
Сколько битов памяти достаточно для кодирования одного пикселя 16-цветного изображения?...
marty4
29.03.2019 11:30
Сколько цветов будет содержать палитра если на один пиксель отводится 4 бита памяти?...
pelulachka
29.03.2019 11:20
Гражданин петров взял в долг у своего приятеля сидорова 9800р., выдав последнему вексель, по которому обязался выплатить 10000р. через 3 месяца. под какой долговой процент...
egor22832
29.03.2019 11:20
Ввести предложение, где между словами не менее одного пробела. вывести слова в столбец....
DanochaDv
10.07.2019 16:30
С. написать программу на pascal. даны три действительных положительных числа. найдите среднее этих чисел....
Ekaterina152005
25.05.2020 10:47
Алфавит некоторого языка состоит из 16 символов. Каков информационный вес символа этого алфавита? 1) 16 битов 2) 5 битов 3) 1 бит 4) 4 бита...
нина568
25.05.2020 10:46
Write ( h = , h);Для h=66 на экране будет...
anaw81
13.07.2020 19:18
определите объём работ при устройстве кровли из волнистых асбестоцементных листов Размеры проекции кровли в плане 18 х 24м. Крыша двускатная уклон состовляет 1:3...
Популярные вопросы
Какое значение животных в жизни человека? (кратко и не сложно)...
2
Пож и я вам характеристика жиили в деревне недалеко от леса...
1
Уколи было 5 р и 2 р он купил ручку за 3р сколько денег осталось у коли?...
3
Отгадать загадку : каким гребнем причесаться нельзя:...
1
246047000505 как разбить на классы?...
3
Для 4класса туристы км и сделали привал после привала они на 6километров...
2
Now write what mike did yesterday. use the same verbs. use the verbs: play,...
2
Перевести предложение.. as far as local divisions in the uk is concerned....
3
Какие бывают былины? примеры: киевские,новгородские,а еще?...
3
Укажите три числа стоящие в натуральном ряду после числа 78...
3
a: char;
begin
writeln('Введите символ');
readln(a);
writeln(ord(a)); //функция ord(a) возвращает числовой код символа а
end.