Составить программу которая позволяет ввести с клавиатуры 5 элементов массива целого типа. вывести на экран этот же массив увеличив каждый элемент на единицу.

Дони1214 Дони1214    2   31.03.2019 20:14    2

Ответы
EeOneGuy1997 EeOneGuy1997  28.05.2020 01:25

Добрый вечер. У вас не казан язык реализации, данный код на С++.

#include <iostream>

int main() {

int arr[5];

for (int i = 0; i < 5; i++) {

 std::cin >> arr[i];

 std::cout << arr[i] + 1 << " ";

}

return 0;

}

задание очень простое. Это самая простая реализация. Если нужны объяснения или более сложная реализация пишите. Удачи.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика