Составить программу, которая позволяет ввести две строки одинаковой длины и определяет, сколько раз у них символы, стоящие в одной и той же позиции.

kola3344 kola3344    2   10.07.2019 04:10    2

Ответы
superinventor62 superinventor62  17.09.2020 10:03
Var s1,s2 : String;
 i,n : Byte;
Function Min(a,b : Byte) : Byte;
Begin
  If a<b then Min:=a else Min:=b;
end;
Begin
  Readln(s1);
  Readln(s2);
  n:=0;
  For i:=1 to Min(Length(s1),Length(s2)) do If s1[i]=s2[i] then Inc(n);
  Writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика